Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: MyGaming photo section uploading troubles?

  1. #1

    Default MyGaming photo section uploading troubles?

    I've got a user complaining that they can't use the photo upload section, but there is no obvious reason why this should be the case.

    Is anyone else having problems?

  2. #2
    MyGaming Comp Authoritah sycogrim's Avatar
    Join Date
    Feb 2009
    Location
    Unitedstates of JHB/Randburg
    Posts
    31,085

    Default

    I'll try now and report back, but I've never had an issue.
    All it takes is ONE BAD DAY tO ReDuCe the SaNesT Man Alive To LuNaCy. That's How Far The World Is From Where I am. JUST ONE BAD DAY

    Blog Entries . YouTube Channel and Playlists

    Quote Originally Posted by ShadowFox
    I'm gonna tolerate and love...........THE SHIT OUTTA YOU
    Shadowfox's response to me in my failed attempts to annoy him

  3. #3

    Default

    I had the same problem with my company's Interwebs restriction policy blocking certain things that resulted in me being able to browse and post on MyGaming but not upload images. Now that it's been removed I can upload with no issues.

  4. #4
    MyGaming Comp Authoritah sycogrim's Avatar
    Join Date
    Feb 2009
    Location
    Unitedstates of JHB/Randburg
    Posts
    31,085

    Default

    here it's all good

    All it takes is ONE BAD DAY tO ReDuCe the SaNesT Man Alive To LuNaCy. That's How Far The World Is From Where I am. JUST ONE BAD DAY

    Blog Entries . YouTube Channel and Playlists

    Quote Originally Posted by ShadowFox
    I'm gonna tolerate and love...........THE SHIT OUTTA YOU
    Shadowfox's response to me in my failed attempts to annoy him

  5. #5

    Default

    Heheh, funny pic. Dan, I'll mention your problem to the user in question, thanks.

  6. #6

    Default

    company's Interwebs restriction policy
    Using home internet. Tried a webafrica account, and telkom account.
    Tried ff, chrome, opera, ie

    Here are images pertaining to the problems. (sobs, quickshare isnt allowing uploading)
    So here is link https://rapidshare.com/files/3204912836/Images.7z
    first time i use rapidshare, don't know if it will work.

    Has images 1 to 6 that shows the page.

    No clue why now

    Also, you can see in the images that I have uploaded before.
    Is it this necessary mr forum?

    Was fine 3 months ago
    Last edited by Ap0calyps3; 21-11-2011 at 08:53 PM.

  7. #7

    Default

    First time I tried using that also got the you don't have permision to upload images here.

    So I just used my personal albums.
    Evil meet my Sword. Sword, meet Evil!


  8. #8

    Default

    In the images you can see that I dont have personal albums either. Don't know how I made the first one

  9. #9

    Default

    Quote Originally Posted by sycogrim View Post
    here it's all good

    Did you upload that picture here?

    http://mygaming.co.za/photos/

  10. #10
    MyGaming Comp Authoritah sycogrim's Avatar
    Join Date
    Feb 2009
    Location
    Unitedstates of JHB/Randburg
    Posts
    31,085

    Default

    Quote Originally Posted by James View Post
    Did you upload that picture here?

    http://mygaming.co.za/photos/
    Well regardless it still works perfectly for me and it's quicker than before imo.

    All it takes is ONE BAD DAY tO ReDuCe the SaNesT Man Alive To LuNaCy. That's How Far The World Is From Where I am. JUST ONE BAD DAY

    Blog Entries . YouTube Channel and Playlists

    Quote Originally Posted by ShadowFox
    I'm gonna tolerate and love...........THE SHIT OUTTA YOU
    Shadowfox's response to me in my failed attempts to annoy him

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •