Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Help: Samsung Galaxy S3 - Bandwidth killer

  1. #1

    Question Help: Samsung Galaxy S3 - Bandwidth killer

    So I upgraded earlier this month and got the Samsung Galaxy S3. Nice phone, but it is eating all my airtime as soon as I leave the house (when Wifi disconnects).
    I have a Topup 315, so after my previous balance (around R700 from previous months) vanished, I reloaded a R275 voucher and added a 250mb data voucher. Then when I got a message saying that my data bundle is depleted, I went on and added a 500mb bundle to be automatically added monthly. That has now also been depleted and it is halfway through a new R275 airtime voucher already.

    So basically I've set up the apps to update only with Wifi connection, I've got Whatsapp installed (but rarely use it), Skype, FNB, Facebook and then I have an ActiveSync connection which automatically syncs contacts, calendar entries and email headers. Can't think of anything else that runs passively that could be using bandwidth.

    Any ideas? Using over 1Gb on a cell seems crazy to me. (and that excludes data transmitted over Wifi)

    No guts, no glory, no brain, same story.

  2. #2

    Default

    There's an app called 3G Watchdog that is supposed to help you monitor what's using your bandwidth and as far as I know you can set which programs are allowed to use data when you're not on wifi. Check it out see if it helps.

    Edit: Oh ya also check that when the phone goes into standby that it doesn't disconnect from wifi, I found that out the hard way when I left an app to download and it switched off the wifi when the phone went into standby. There's an option somewhere to make sure it stays connected to the wifi.
    Last edited by DarthMol; 27-02-2013 at 09:22 PM.

  3. #3

    Default

    Thanks... I think that app is going to do the trick. Already installed it and will see it in action tomorrow.

    No guts, no glory, no brain, same story.

  4. #4
    Avatar's Avatar
    Join Date
    Sep 2009
    Location
    Witbank, land of the mullet.
    Posts
    3,401

    Default

    The S3 is known as data heavy phone, and my gf went through exactly what you're going through. The best way to combat it's thirst is to switch of auto-sync completely (Settings -> Data -> Menu key -> Auto sync). You can also switch off the sync for only some of you're accounts in the data page.

    Another solution: I've bought Tasker, and made a profile that switches off Auto sync when my phone disconnects from my home wifi and then switches off my wifi when I leave home. It works reasonably well and Tasker is a massively powerful scripting program that has loads of other uses. Well worth pulling the free trial to try out.

  5. #5
    Thread Killer Mk III Wenzdayz's Avatar
    Join Date
    Mar 2009
    Location
    In a dark place
    Posts
    15,763

    Default

    i have also had that problem. i had over 1500 when i upgraded my phone and that vanished quickly. what i am doing now is i am switching my data connection off completely when im on a wi-fi network. i only switch data on when im in the car and need to send and receive e-mails that way. you still get calls and sms even with the data connection turned off.
    Quote Originally Posted by Eugene View Post
    Hello WinzEveryDayz.

  6. #6

    Default

    Thanks... It seems that Exchange ActiveSync is the culprit. It has used almost a Gig so far.
    I've changed the settings so that only 20kb of each message is downloaded so hopefully that will have some effect. If not, I'll play around with some other settings.

    No guts, no glory, no brain, same story.

  7. #7

    Default

    Quote Originally Posted by ViperGTI View Post
    Thanks... It seems that Exchange ActiveSync is the culprit. It has used almost a Gig so far.
    I've changed the settings so that only 20kb of each message is downloaded so hopefully that will have some effect. If not, I'll play around with some other settings.
    Exchange will rape your bandwidth.

  8. #8

    Default

    Quote Originally Posted by Uberutang View Post
    Exchange will rape your bandwidth.
    Isn't there some way to reduce it? The 20kb setting didn't seem to do the trick. Another R200 gone in under 2 hours. It used 80mb and the actual emails received in the last 2 hours were like 1 - 2mb total (of which ActiveSync was only supposed to download 20kb per message).

    No guts, no glory, no brain, same story.

  9. #9
    Thread Killer Mk III Wenzdayz's Avatar
    Join Date
    Mar 2009
    Location
    In a dark place
    Posts
    15,763

    Default

    Quote Originally Posted by ViperGTI View Post
    Isn't there some way to reduce it? The 20kb setting didn't seem to do the trick. Another R200 gone in under 2 hours. It used 80mb and the actual emails received in the last 2 hours were like 1 - 2mb total (of which ActiveSync was only supposed to download 20kb per message).
    Ja i had mistakenly set up my gmail there at first as well. i quickly deleted the account and am now using the gmail e-mail thats already on the phone. are you getting your normal work e-mail on your phone?
    Quote Originally Posted by Eugene View Post
    Hello WinzEveryDayz.

  10. #10

    Default

    Just disable auto sync and get EZ battery saver, it will shut down everything that\s running in the background when you are not using it. I got a Galaxy S+ and I can run it with R5 vodacom for 3 days easily.

Similar Threads

  1. how can I connect a samsung galaxy s3 to a playstation 3
    By Master_gray_101 in forum Gaming Discussions
    Replies: 9
    Last Post: 05-02-2013, 08:55 AM
  2. Samsung galaxy s3 issue
    By Cre8torzn in forum Off Topic
    Replies: 12
    Last Post: 23-01-2013, 12:32 PM
  3. Replies: 0
    Last Post: 04-05-2012, 04:48 PM
  4. Iphone 4 vs Samsung Galaxy Ace
    By bizzaro in forum Off Topic
    Replies: 20
    Last Post: 15-08-2011, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •