Page 13 of 118 FirstFirst ... 3 11 12 13 14 15 23 63 113 ... LastLast
Results 121 to 130 of 1175

Thread: Thread of PC Woes, Troubles, Problems, and Issues

  1. #121

    Default

    Originally Posted by frank007

    what cooling do you have?
    I have 2 fans that came with the tower, 1 on the cpu and 1 on the graphics card.

    I stress tested the CPU's (which is quad core) all 4 of them and the graphics card at the same time for 6 hours no problems.


    Originally Posted by Blackhand

    I'd say more likely that its the PSU. I recently had a PC that had exactly the same problem as your describing as the result of a faulty PSU, 30 mins of gameplay, then it would crash to a black screen with a buzz through the speakers. It gradually got worse until pretty much any load on the PSU caused it to do this. I would recommend taking it in on warranty and having them test it out.

    The noise sounds similar to volt squeal, it doesn't indicate anything is wrong and you wouldn't be able to get a replacement on warranty for components just because of volt squeal. Sometimes GFX cards, motherboards or PSUs do it.
    I see, but I had it stress tested by Frontoza (Not sure of the spelling) technical staff and they said there was nothing wrong with the PSU, but I think I will take it back then, rather safe then sorry. Even so the stress test would have caused the PSU to malfunction wouldn't it?

    You see it doesn't always crash, somtimes I can play for hours but when it starts then it doesn't stop

    Could my problem maybe be driver related?

  2. #122

    Default

    Trying to confirm something here so help me out if you had experience such things.

    So last night was busy playing allien swarm then I got some lines running from top to bottom of my screen. Shutdown my pc and cleaned it out. looked for any signs of damage and could not see anything nor smell anything.

    Put it back in and started the pc it up, but it cept restarting as soon as it should go into windows.
    was able to go into safe mode and uninstall the drivers then I can get into normal windows but I got 4 pairs of lines running down my screen. Installing the nvidia drivers resaulted in the restarting non stop again.

    Seems my power switch on my case is broken so swapped it out for the reset switch now each time I power on my pc it would come one Cpu fan spinning as well as the case fan then die for a few sec before it will switch it self on again and that is where I am stuck atm. It does not post reseated the ram and gpu again but still noting.

    So any idea what could cause this? Gpu and PSU? or just GPU thats messing with the PSU as well?

    Intel dual core 2.8
    2gigs crosair Ram
    600watt PSU
    Nvidia 8800gts 320meg
    Last edited by Crzwaco; 11-08-2010 at 02:03 PM.
    Evil meet my Sword. Sword, meet Evil!


  3. #123
    The Hoff Grimspoon's Avatar
    Join Date
    Mar 2009
    Location
    In your basement
    Posts
    15,492

    Default

    Sounds like GPU to me. I would try get a test Gfx card and see if you that resolves it, but ya definitely sounds like your card is on the blink.
    "My friend told me the other day that I was delusional. I almost fell off my Unicorn."

  4. #124
    MyGaming Comp Authoritah sycogrim's Avatar
    Join Date
    Feb 2009
    Location
    Unitedstates of JHB/Randburg
    Posts
    31,085

    Default

    Definitely the GPU mine did the exact same thing just a few months ago Geforce 8800 and i took it in and ja i ended up buying myself the ATI 5660 and ja nothing else i could do i guess... how long have you had the card for?
    All it takes is ONE BAD DAY tO ReDuCe the SaNesT Man Alive To LuNaCy. That's How Far The World Is From Where I am. JUST ONE BAD DAY

    Blog Entries . YouTube Channel and Playlists

    Quote Originally Posted by ShadowFox
    I'm gonna tolerate and love...........THE SHIT OUTTA YOU
    Shadowfox's response to me in my failed attempts to annoy him

  5. #125

    Default

    Its in its 3de year now if I remember correctly and with us moving 3times I have no idea where the invoice is.
    Evil meet my Sword. Sword, meet Evil!


  6. #126
    MyGaming Comp Authoritah sycogrim's Avatar
    Join Date
    Feb 2009
    Location
    Unitedstates of JHB/Randburg
    Posts
    31,085

    Default

    Quote Originally Posted by Crzwaco View Post
    Its in its 3de year now if I remember correctly and with us moving 3times I have no idea where the invoice is.
    Dude Trust me I'm surprised mine last 3yrs so ja I mean maybe it is finally time to hang up the old card and slide in the new one considering a decent one retails at around R1200 and i picked up my 5660 for R900 from Zaps speak to MooDy she might be able to give you something worth your money.
    All it takes is ONE BAD DAY tO ReDuCe the SaNesT Man Alive To LuNaCy. That's How Far The World Is From Where I am. JUST ONE BAD DAY

    Blog Entries . YouTube Channel and Playlists

    Quote Originally Posted by ShadowFox
    I'm gonna tolerate and love...........THE SHIT OUTTA YOU
    Shadowfox's response to me in my failed attempts to annoy him

  7. #127

    Default

    Quote Originally Posted by sycogrim View Post
    Dude Trust me I'm surprised mine last 3yrs so ja I mean maybe it is finally time to hang up the old card and slide in the new one considering a decent one retails at around R1200 and i picked up my 5660 for R900 from Zaps speak to MooDy she might be able to give you something worth your money.
    Yes just confirmed my gpu is packing up.
    Looking at the 4850 going for R1300 from zaps.
    Evil meet my Sword. Sword, meet Evil!


  8. #128
    No Hobbits Allowed Isengard's Avatar
    Join Date
    Feb 2009
    Location
    Cape Town
    Posts
    8,409

    Default

    I can attest to it being the GPU, my 8800GT packed up a few months ago with the same problem. Bought myself a Radeon 5770 as a replacement and never looked back. For the price range you are looking at I would get a 5750 or 5770.
    Last edited by Isengard; 12-08-2010 at 08:06 AM.

  9. #129

    Default

    Crzwaco I also had a 8800GTS 320mb which gave me a similar problem...had to buy a new Gfx card.

  10. #130
    MyGaming Comp Authoritah sycogrim's Avatar
    Join Date
    Feb 2009
    Location
    Unitedstates of JHB/Randburg
    Posts
    31,085

    Default

    Hey All last nite after our power came back on in Randburg I started getting a high pitched noise coming from my PC... then as I moved to find out what it was the PC shutdown and then proceeded to restart itself. I then switched it off and realized the noise was still there and coming from my PSU... is it possible that a surge has blown it?? Thanks
    All it takes is ONE BAD DAY tO ReDuCe the SaNesT Man Alive To LuNaCy. That's How Far The World Is From Where I am. JUST ONE BAD DAY

    Blog Entries . YouTube Channel and Playlists

    Quote Originally Posted by ShadowFox
    I'm gonna tolerate and love...........THE SHIT OUTTA YOU
    Shadowfox's response to me in my failed attempts to annoy him

Similar Threads

  1. GPU troubles
    By [email protected] in forum Hardware and Gadgets
    Replies: 5
    Last Post: 27-03-2014, 11:37 AM
  2. Homefront 2 is coming along fine despite THQ's troubles
    By Jeremy in forum Gaming News Articles
    Replies: 1
    Last Post: 22-06-2012, 12:31 PM
  3. SSD troubles
    By ArchieChoke in forum Hardware and Gadgets
    Replies: 8
    Last Post: 07-06-2012, 08:32 PM
  4. Help with PC troubles
    By Tchnlgydude in forum Off Topic
    Replies: 14
    Last Post: 07-12-2011, 02:47 AM
  5. PC troubles
    By Shamrock in forum Hardware and Gadgets
    Replies: 16
    Last Post: 19-05-2009, 10:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •